Excel: Runde Sachen mit Excel

Excel Runden

Viele kennen die Tabellenblattfunktionen zum Runden von Ergebnissen auf Nachkommastellen. Damit lassen sich auch Beträge auf glatte Hunderter und Tausender runden. Aus einem Wert von 167.412,69 wird so die glatte Zahl 167.000. Aber wie kann man zum Beispiel einfach und schnell auf glatte 25 ct runden? Excel bietet Ihnen gleich sechs (!) verschiedene Funktionen zum Runden von Zahlen an.

Glatte Nach- oder Vorkommastellen erzeugen Sie mit den Funktionen

AUFRUNDENrundet auf
ABRUNDENrundet ab
RUNDENrundet kaufmännisch

Alle drei Funktionen benötigen die gleichen Funktionsargumente: Als erstes den Wert bzw. die Rechnung, deren Ergebnis Sie runden wollen und als zweites die gewünschte Anzahl der Nachkommastellen.

Zum Beispiel rundet die Formel

= RUNDEN(A1;2)  den Wert der Zelle A1 kaufmännisch auf zwei Nachkommastellen

oder die Formel

= ABRUNDEN(A1;0) den Wert der Zelle A1 auf eine glatte Zahl ab.

Haben Sie schon einmal versucht, negative Werte für die Anzahl der Kommastellen einzugeben?

Die Formel

= AUFRUNDEN(A1;-3) setzt drei Vorkommastellen auf Null und rundet somit den Wert der Zelle A1 auf den nächsten glatten Tausender auf,

Auf das Vielfache einer Zahl runden Sie mit den Funktionen

OBERGRENZErundet auf
UNTERGRENZErundet ab
VRUNDENrundet kaufmännisch

Die Bedienung dieser drei Funktionen ist identisch. Als erstes Argument geben Sie wiederum den Betrag an, den Sie runden wollen, als zweites Argument ist die Zahl einzutragen, auf deren Vielfaches gerundet werden soll

= UNTERGRENZE(A1;0,25) rundet den Wert aus A1 auf glatte 25 ct ab,

= VRUNDEN(A1;500) rundet den Wert aus A1 kaufmännisch auf glatte 500er Werte. Unter „kaufmännisch“ wird hier verstanden, dass ab dem Wert 250 auf den nächsten 500er aufgerundet wird, unterhalb von 250 wird auf 0 abgerundet, ab 750 wird auf 1000 aufgerundet, darunter auf 500 abgerundet usw.

Weitere Tipps zum Arbeiten mit Excel erhalten Sie in unseren Excel-Seminaren. Wir freuen uns auf Sie!

Artikel drucken