Excel: Schnell und selektiv addieren

Excel - selektiv addieren

Excel bietet eine Palette an Möglichkeiten zum Addieren. Einerseits ist das ein Segen, andererseits kann es kompliziert wirken. In diesem Beitrag lernen Sie, wie Sie in Sekunden Gesamt- und Teilsummen ermitteln mithilfe der Funktionen SUMME, SUMMEWENN und TEILERGEBNIS.

AutoSumme und SUMME

Für die Gesamtsumme einer Liste mit Zahlenwerten markieren Sie den Bereich, der addiert werden soll. Klicken Sie dann im Register „Start“, in der Gruppe „Bearbeiten“ oder im Register „Formeln“, in der Gruppe „Funktionsbibliothek“ auf die AutoSumme-Schaltfläche.

Excel - Addieren und Selektieren

Excel fügt gleich die richtige SUMME-Formel ein!

Eine Teilsumme berechnen mit SUMMEWENN

Zum Berechnen der Umsätze eines bestimmten Kunden, geben Sie folgende Formel in Zelle C6 ein:

=SUMMEWENN(B2:B5;B6;C2:C5)

Excel - Addieren und Selektieren

Geben Sie in Zelle B6 den Text „Kunde 1“ ein. In Zelle C6 werden nun die Umsätze dieses Kunden addiert.

Eine Teilsumme berechnen mit Filtern und TEILERGEBNIS

Alternativ können wir zuerst einen Filter setzen und dann addieren. Markieren Sie dazu eine oder mehrere gefüllte Zellen. Aktivieren Sie dann das AutoFilter, indem Sie im Register „Daten“, in der Gruppe „Sortieren und Filtern“ auf die Schaltfläche „Filtern“ klicken.

Geben Sie in Zelle B6 den Text „Teilergebnis“ ein.

Excel - Addieren und Selektieren

Klicken Sie auf den Pfeil neben der Überschrift „Kunde“. Sorgen Sie dafür, dass nur vor den Einträgen „Kunde 1“ und „Teilergebnis“ Häkchen stehen und schließen Sie dann das Drop-Down-Menü über die Schaltfläche „OK“.  Klicken Sie die erste leere Zelle unter den gefüllten Zellen in Spalte C an. Wählen Sie dann die AutoSumme (siehe oben).

Excel - Addieren und Selektieren

Excel fügt jetzt die Funktion TEILERGEBNIS ein, weil die Funktion SUMME auch ausgeblendete Zellen addieren würde. Das Argument „ 9“ besagt, dass addiert wird (und nicht etwa subtrahiert oder multipliziert). Sie können die Filtereinstellungen beliebig ändern. Jedes Mal werden Sie das richtige Teilergebnis sehen.

Weitere Tipps zu Excel erhalten Sie in unserem Seminar Excel – Grundlagen. Wir freuen uns auf Sie!

Artikel drucken